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Introduction 
 

Welcome to AASHTOWare Project Construction & Materials, a fast, easy-to-use, web-based system 

for documenting construction progress, initiating contractor payment, and communicating with your 

agency's central office administration applications. Construction & Materials focuses on refining the 

work flow of construction contract management at all agency levels. With Construction & Materials, 

the field office can manage field-gathered data and then interface with a central office. Construction 

& Materials allows several users to update contract information, and it implements a shared database 

to expand an agency's data sharing ability. This user's guide is the key to discovering Construction & 

Materials’ vast capabilities and is a valuable resource both for novice and experienced users. 

 

About This Manual 

 

This document uses different graphics and techniques to help identify important information.  

 

Section Headers 

Each section header will have a title followed by a quick navigation overview as shown below: 

 

 

 

 

 

 

 

Sticky Notes 

Throughout the user’s guide we have placed sticky notes with important information, tips and 

best practices that will help you use the system. 

 

 

 

 

 

 

 

Adding Daily Work Reports  

          Home > Daily Work Reports Overview Component 

 Section Title 

Quick Navigation Overview 
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Use of Font Styles 

• Italicized text is used in each section to give general information and comments about the 

system and topic to be discussed. 

• Normal text is used for directions and steps listed to accomplish the specified task. 

• Bold text is used to emphasize navigation steps and actions within a set of directions  

Example: 

This is an example section of the user’s guide that shows the use of different font styles. 

1. Click the component Actions button and choose the Select Contract to Add DWR action. 

 

 

AASHTOWare Project System Requirements 

 

AASHTOWare Project software is a web-based system that requires no special software installation 

by the end user. System updates and installations are completed by central office information 

technology staff. The system is accessed through a modern internet web browser which generally 

comes already installed with new computers. One of the following web browsers is required to 

access the system: 

 

• Microsoft Internet explorer 11* 

• Google Chrome 

• Microsoft Edge 
 

*If you are using a State of Michigan computer supplied by DTMB please complete the following 

steps to ensure that the correct Microsoft Internet Explorer settings are activated:  

 
1. Open Internet Explorer 11 and verify the following: 

a. Set Compatibility View 

i. From the Tools menu, select 

Compatibility View Settings. 

1. If the Menu bar is not shown, right-

click on the Menu Bar and select 

Menu Bar.  

ii. The browser opens a Compatibility View 

Settings dialog window. 
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iii. In the Compatibility View Settings window, clear the Display intranet sites in 

Compatibility View check box. 

iv. Click Close. 

b. Set Internet Options 

i. From the Tools menu, select Internet Options. 

1. The browser displays the Internet Options dialog box. 

ii. On the General tab and under the Browsing History section, click the Settings 

button. 

1. The browser displays the Website Data Settings dialog box. 

iii. On the Temporary Internet Files tab and under the ‘Check for newer versions of 

stored pages setting’, click the Every time I visit the webpage option. 

iv. Click OK. 

v. Click the Advanced tab. 

1. In the Settings box, scroll down to the Security section, and ensure the 

Enable DOM Storage option is selected. 

vi. Click OK. 

vii. Close your Internet Explorer so the new settings will take effect. 

 

Support 

 

For questions regarding the AASHTOWare Project Construction & Materials software, please 

contact the Construction Technology Helpdesk by phone at 517-322-1556 or by email at MDOT-

ConstructionSoftware@michigan.gov. 

mailto:MDOT-ConstructionSoftware@michigan.gov
mailto:MDOT-ConstructionSoftware@michigan.gov
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AASHTOWare ACCESS 
 

 

 

 

MILogin is the State of Michigan Identity, Credential and Access Management (MICAM) 

solution. The MILogin solution provides enhanced single sign-on capabilities in addition to 

meeting many other business requirements and security and compliance needs. 

Every user of AASHTOWare Project Construction & Materials accesses the system through 

MILogin. 

State of Michigan Employees and other users with an 

“@michigan.gov” email account can access MILogin through 

the following link: https://miloginworker.michigan.gov/  

Consultants, Contractors, Local Agency staff, and other Third-

Party users can access MILogin through the following link: 

https://milogintp.michigan.gov/  

 

Requesting AASHTOWare Access 

2. Login to your MILogin account. 
 

3. Select the Request Access button in the top banner.  
 

 

4. Use the search box and enter AASHTOWare Project 
 

5. Select AASHTOWare Project from the list of applications that appears. 
 

6. Follow any remaining on-screen directions. 
 

Once your request is approved you will receive a confirmation email. 

 

 

 

MILogin 

 

https://miloginworker.michigan.gov/  or  https://milogintp.michigan.gov/ 

 

https://miloginworker.michigan.gov/
https://milogintp.michigan.gov/
https://miloginworker.michigan.gov/
https://milogintp.michigan.gov/
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To protect the confidentiality of the information contained inside, 

the system only displays the information and actions for which a 

logged-on user has been assigned access rights by means of user 

roles. User roles combine the permissions needed for several related 

tasks and allow MDOT to efficiently provide agency and non-agency 

users with access to the parts of the system they need. 

Keep in mind that newly assigned roles do not appear on the Home 

menu until the next time the user logs on or refreshes the page. 

 

GENERAL NAVIGATION 
 

 

Name Description Examples 

Action Menu Button 

Display the list of available 

actions, processes, reports, 

etc. 
  

Chevron Symbol 
Collapse or expand 

components and rows     

Return to Top Button Return to the top of the page 
 

Help Button 
Opens the system help 

window   

Search Field Symbol 

Designates the field as a 

search field, records can be 

searched and filtered 
 

Clear Search Button 
Removes any search filters 

that may be active  

Log off Button 
Logs you off and closes the 

browser window  

 

 

User Roles 

MILogin > AASHTOWare Project 

 

Symbols and Buttons 

Home 

 

mailto:MDOT-ConstructionSoftware@michigan.gov
mailto:MDOT-ConstructionSoftware@michigan.gov
mailto:MDOT-ConstructionSoftware@michigan.gov
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The Home Dashboard is the first screen you seen when you log into the system. Each screen in 

the system is made up of 4 main parts. The Global Menu, Quick Links, Page Title, and 

Components. 

Global Menu 

The global menu is on every screen in the system. It allows you to easily navigate the system.  

1. The following buttons are available: 
 

a. Home Button – This button takes you back to the Home Dashboard. 
b. Home Action Menu – This action menu allows you to change your role. 
c. Previous Button – This button acts like the back button on a web browser and takes you back to 

the previous page. 
d. Previous Action Menu – This action menu lists your most recently visited pages and allows you 

to quickly navigate back to a page you visited. 
e. My Pages Button – This button takes you to a page that lists your bookmarked pages. 
f. My Pages Action Menu – This menu allows you to quickly access your bookmarked pages and 

also allows you to bookmark a page. 
g. Global Actions Menu – The menu allows you to access the Global Actions Menu. 
h. Help Button – This button opens the system help. 
i. Log Off Button – This button logs you out of the system and closes your browser window. 

 

 

Quick Links 

Quick Links are shortcuts provided on every page that will help you quickly navigate the system. 

Quick Links also change depending on what page you are viewing. Quick Links take you to a 

specific part of the existing page or a completely different page within the system. 

 

Home Dashboard 

Home 
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Page Title 

Every page has a page title under the Quick Links Section. This lets you know what screen you 

are on. If you are on the Home Dashboard the page title displays your active role. 

 

Components 

Each page is made of individual components. Each component can have several of its own 

buttons and menus. They can be expanded or collapsed. They may have their own action menu 

and help button. They can also have search fields used to filter and sort records that are 

displayed within the component. 
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When multiple roles are assigned to a user, the user can only log on with one role at a time. If a 

role does not have access to a specific page or report, the user must change to a role that grants 

that access. 

The Home menu lists all of the roles to which the user is currently assigned in blue and his active 

(current) role is displayed in black with a green check mark. The user does not need to log off to 

change his active role; he can do this at any time by clicking on another role in the Home menu.  

1. Click the Home button action menu on any page to access the Home menu. 
 

 
 

2. Select the role that you wish to use. The page will refresh, and you will be in your new role. 

Changing User Roles 

MILogin > AASHTOWare Project 
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Recording PFC/Closeout Information in CAS 
 

 

 

 

Phase Financial Closeout (PFC) was recently modernized and added to the Phase Initiator (PI) 

application. The construction tab of PFC, used by field office and region staff to record 

information regarding the final estimate, was moved to the CAS application. CAS is now the 

application that records final estimate data from the field. 

Loading CAS from the Software Center 

   NOTE:  If you already have CAS installed, skip this section and go to Logging into CAS. 

1. Click the Start button in the bottom left corner of your desktop. 

2. Type Software in the “Type here to search” field and Select the Software Center option. 

 

 

 

 

 

 

 

 

 

 

3. Type CAS in the search box on the top right of the screen. 

 

4. Select CAS from the options presented. 

CAS PFC Navigation 

 
Desktop > Start > CAS > File > Open Contract List 
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5. Click the Install button. 
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Logging into CAS 

1. Click the Start button in the bottom left corner of your desktop. 

2. Type CAS in the Type here to search field and Select the CAS 5.6e option. 

 

 

 

 

 

 

 

 

 

3. Enter your User ID and Password and Click OK. 

 

 

 

 

 

 

 

 

3. Click the File option on the menu bar and Select Open Contract List from the dropdown. 

 

 

 

 

 

 

 

 

 

 

    OR 
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Click the Rolled Paper icon to display the contract list. 

 

 

 

4. Click on the Filter icon and enter your search criteria to find the contract. 

 

 

 

 

 

 

 

5. Click on a contract to select it and Click on the Magnifying Glass in the toolbar. 

 
5. Click the Page 7 tab to display the PFC information. 
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6. Click the Change button at the bottom of the scree to enter data. 

 

 

 

 

7. Click the OK button to save the data OR Click the Cancel button if you do not want to save your 
changes. 

 

 

 

8. Click the Up-Pointing Arrow on the toolbar to return to the contract list. 

 

 

 

 

 

 

9. Click on the Closing Door with Arrow to close the contract list screen. 

 
10. Click File in the toolbar and Select Exit.
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Working with Reports 
 

 

 

 

You can generate reports from any page in the system by clicking the Actions menu on the Menu 

Bar and then clicking Generate Report. Reports are available to you through the security 

settings of your active role and by agency customizations to the application. As a result, some 

reports might not be available to you. 

 

Generating A Report 

11. Select Generate Report from the Actions menu on the Menu Bar. 
 

The system takes you to the Generate Report component, which lists all the reports you 

can generate.  

 

12. In the list of reports, Search for a report using a keyword in the name of the report and Click the 
row for the Report you want to generate. 

Working with Reports 

 
Home 
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The system adds a green check mark beside the report you selected and automatically 

takes you to the Select Data page. 

13. If data is required, it will be noted on the Select Data page. 
 

The system displays a Quick Find search box for locating the 

appropriate type of data for the report. Type criteria in the Quick 

Find search box, or click Show first 10. The system displays a list 

of all the records in the system that match your search criteria. 

Select the records you want to include in the report. If you want 

to select all records that match your search criteria, click the 

Select: All option. 
 

 

14. If you need to select parameters for generating the report, select Set Parameters from the 
Settings menu on the component subheader or select the Next Arrow. 
 
The system displays parameter options for the selected report. Select appropriate options in the 
parameters window.  
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15. By default, reports are generated in PDF format. If you want your report generated in HTML 
format, select Output Options from the Settings menu on the component subheader, and click 
the option labeled Generate as HTML. 

16. Click the Execute button on the component header. 
 

The system generates the report and displays it in a new browser window. Use your 

browser's print function to print the report if you need a printed copy. 

 

(If you selected the option to generate the report in HTML format, the system displays a 

file Download window. Click the Open button, and the system displays the HTML report 

in a new browser window.) 

 

 




